股民大家庭

扫一扫,访问微社区

查看: 14209|回复: 1

[通达信公式] 通达信黎明前的黑暗副图/选股名门棋牌 下载指标公式

[复制链接]
发表于 2019-6-29 09:27 | 显示全部楼层 |阅读模式
2019-06-29_092215.png


MA5:=MA(CLOSE,7);
MA20:=MA(CLOSE,20);
MA90:=MA(CLOSE,90);
Y1:=BARSLAST(CROSS(MA5,MA20));
Y2:=Y1 AND BARSLAST(CROSS(MA5,MA90));
大涨开始:=CROSS(MA20,MA90);
多:=MA20>MA90;
多盈:=(XMA(XMA(HIGH,25),25)-XMA(XMA(LOW,25),25))*1+XMA(XMA(HIGH,25),25);
HH:=(20*HIGH+19*REF(HIGH,1)+18*REF(HIGH,2)+17*REF(HIGH,3)+16*REF(HIGH,4)+15*REF(HIGH,5)+14*REF(HIGH,6)+13*REF(HIGH,7)+12*REF(HIGH,8)+11*REF(HIGH,9)+10*REF(HIGH,10)+9*REF(HIGH,11)+8*REF(HIGH,12)+7*REF(HIGH,13)+6*REF(HIGH,14)+5*REF(HIGH,15)+4*REF(HIGH,16)+3*REF(HIGH,17)+2*REF(HIGH,18)+REF(HIGH,20))/210;
LL:=(20*LOW+19*REF(LOW,1)+18*REF(LOW,2)+17*REF(LOW,3)+16*REF(LOW,4)+15*REF(LOW,5)+14*REF(LOW,6)+13*REF(LOW,7)+12*REF(LOW,8)+11*REF(LOW,9)+10*REF(LOW,10)+9*REF(LOW,11)+8*REF(LOW,12)+7*REF(LOW,13)+6*REF(LOW,14)+5*REF(LOW,15)+4*REF(LOW,16)+3*REF(LOW,17)+2*REF(LOW,18)+REF(LOW,20))/210;
D90H:=EMA(HH,90);
D90L:=EMA(LL,90);
DGH:=(20*HIGH+19*REF(HIGH,1)+18*REF(HIGH,2)+17*REF(HIGH,3)+16*REF(HIGH,4)+15*REF(HIGH,5)+14*REF(HIGH,6)+13*REF(HIGH,7)+12*REF(HIGH,8)+11*REF(HIGH,9)+10*REF(HIGH,10)+9*REF(HIGH,11)+8*REF(HIGH,12)+7*REF(HIGH,13)+6*REF(HIGH,14)+5*REF(HIGH,15)+4*REF(HIGH,16)+3*REF(HIGH,17)+2*REF(HIGH,18)+REF(HIGH,20))/210;
DDL:=(20*LOW+19*REF(LOW,1)+18*REF(LOW,2)+17*REF(LOW,3)+16*REF(LOW,4)+15*REF(LOW,5)+14*REF(LOW,6)+13*REF(LOW,7)+12*REF(LOW,8)+11*REF(LOW,9)+10*REF(LOW,10)+9*REF(LOW,11)+8*REF(LOW,12)+7*REF(LOW,13)+6*REF(LOW,14)+5*REF(LOW,15)+4*REF(LOW,16)+3*REF(LOW,17)+2*REF(LOW,18)+REF(LOW,20))/210;
D90C:=D90H-D90L;
D90D:=D90H+D90C*2;
D90T:=D90L-D90C*2;
G0:=(XMA(XMA(HIGH,25),25)-XMA(XMA(LOW,25),25))*1+XMA(XMA(HIGH,25),25);
D0:=XMA(XMA(LOW,25),25)-(XMA(XMA(HIGH,25),25)-XMA(XMA(LOW,25),25))*1;
DTD:=D0>=D90T AND G0>=D90D;
KTD:=G0<=D90D AND D0<=D90T;
ZDD:=D0>=D90T AND G0<=D90D;
BDD0:=(XMA(XMA(HIGH,60),60)-XMA(XMA(LOW,60),60))*3+XMA(XMA(HIGH,60),60);
BDT0:=XMA(XMA(LOW,60),60)-(XMA(XMA(HIGH,60),60)-XMA(XMA(LOW,60),60))*3;
空盈:=XMA(XMA(LOW,25),25)-(XMA(XMA(HIGH,25),25)-XMA(XMA(LOW,25),25))*1;
HD:=DRAWLINE(HIGH>=HHV(HIGH,20),HIGH,LOW<=LLV(LOW,20),HHV(HIGH,4),1);
HK:=DRAWLINE(LOW<=LLV(LOW,20),LOW,HIGH>=HHV(HIGH,20),LLV(LOW,4),1);
BSB:=EMA((CLOSE+HIGH+LOW)/3,3);
BSM:=EMA(SLOPE((CLOSE+HIGH+LOW)/3,24)*20+(CLOSE+HIGH+LOW)/3,48);
白色点多定位1:=LOW<空盈 AND HIGH>空盈;
白色点空定位1:=HIGH>多盈 AND LOW<多盈;
白色点多定位2:=HIGH<空盈;
白色点空定位2:=LOW>多盈;
多头多定位:=CROSS(空盈,LOW) AND DTD=1;
多头平定位:=CROSS(HIGH,多盈) AND DTD=1 AND ZDD=0;
空头空定位:=CROSS(HIGH,多盈) AND KTD=1;
空头平定位:=CROSS(空盈,LOW) AND KTD=1 AND ZDD=0;
震荡多定位:=CROSS(空盈,LOW) AND ZDD=1;
震荡空定位:=CROSS(HIGH,多盈) AND ZDD=1;
短顶:=(XMA(XMA(HIGH,25),25)-XMA(XMA(LOW,25),25))*2+XMA(XMA(HIGH,25),25);
短底:=XMA(XMA(LOW,25),25)-(XMA(XMA(HIGH,25),25)-XMA(XMA(LOW,25),25))*2;
短线高盘:=(HIGH-短底)/(短顶-短底)*100000;
短线低盘:=(LOW-短底)/(短顶-短底)*100000;
空损Q:=110000;
多损Q:=(-10000);
MM1:=空头平定位=1;
MM2:=多头多定位=1 OR 震荡多定位=1;
MM3:=白色点多定位2=1;
冠买:=MM1 OR MM2 OR MM3;
放心买点:MA5>MA20 AND 冠买;



上一篇:通达信抢进局量资金流副图名门棋牌 下载指标公式
下一篇:通达信DMI新编(强、买入)副图名门棋牌 下载指标公式
发表于 2019-6-30 20:37 | 显示全部楼层
谢谢分享
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

今日股市|网站地图|股民学校|手机版|小黑屋|股民大家庭 ( 湘ICP备19003735号 )24小时在线客服

GMT+8, 2020-1-28 09:01 , Processed in 5.017000 second(s), 26 queries .

Powered by Discuz! X3.2

© 2007-2020 Comsenz Inc.

快速回复 返回顶部 返回列表